Fehler, Wünsche, Fragen zur neuen Software

Dieses Thema im Forum "Feedback,Wünsche & Vorschläge" wurde erstellt von Omega, 9 Oktober 2013.

  1. Ziggi

    Ziggi MSVPortal-Team Mitarbeiter

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    3,696
    Zustimmungen:
    9,838
    Ort:
    Essen Holsterhausen
    Noch besser: einfach drauf klicken!
    Dann muss der Werbetreibende noch mehr löhnen... ;)
     
    esteban und Zebra gefällt das.
  2. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,341
    Zustimmungen:
    42,917
    Ort:
    Olten / CH
    Die Zeiten sind lang vorbei.

    Wir "leben" eigentlich nur noch von den fixen Banner (z.B. Betrugstest), die wechselende Bannerwerbung müssen wir aber aber anzeigen, sonst bekommen wir keine fixen Banner. Die Erlöse für die wechselenden Banner sind so gering, da könnten wir auch drauf verzichten.
     
  3. TruckOMat

    TruckOMat Landesliga

    Registriert seit:
    11 Juni 2019
    Beiträge:
    264
    Zustimmungen:
    1,264
    Ich würde gerne Beiträge, die bestimmten Benutzern „gefallen“ ausblenden. :)

    Technisch nicht möglich, oder?
     
    Ziggi, KIKA, esteban und 2 anderen gefällt das.
  4. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,341
    Zustimmungen:
    42,917
    Ort:
    Olten / CH
    Da sehe ich wenig Chancen für eine Verwirklichung.
     
  5. Boris

    Boris Soziale Unruhe

    Registriert seit:
    24 Juni 2004
    Beiträge:
    2,663
    Zustimmungen:
    11,997
    Ort:
    Duisburg
    Kannst du mir mal bitte die Notwendigkeit dahinter erzählen? Man kann doch auch einfach User an sich ignorieren. Finde ich bei weitem effizienter. Seitdem schmücken die Spieltagsthreads nur noch die fünf Beiträge von Old School, Zebra und Defender.

    Endlich ist es hier übersichtlich & lebenswert. :boris:
     
    Der Junge Illz und Zebra gefällt das.
  6. Der Junge Illz

    Der Junge Illz 3. Liga

    Registriert seit:
    31 Juli 2005
    Beiträge:
    3,953
    Zustimmungen:
    17,974
    Ist nur schlecht, wenn dann Threads von Leuten eröffnet werden, die auf der Ignore stehen. Dann sieht man den Thread nämlich nicht.

    Fazit: Pilotenfehler, alles andere wäre reine Spekulation.
     
    Boris gefällt das.
  7. esteban

    esteban Regionalliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,497
    Zustimmungen:
    5,576
    Ort:
    742 Evergreen Terrace
  8. Der Junge Illz

    Der Junge Illz 3. Liga

    Registriert seit:
    31 Juli 2005
    Beiträge:
    3,953
    Zustimmungen:
    17,974
    Kannst unten links das schwarze Theme auswählen. Nutze ich seit Jahren, ein absoluter Segen für die Augen :jokes66:

    Screenshot_20200809-040924.jpg
     
    esteban gefällt das.
  9. esteban

    esteban Regionalliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,497
    Zustimmungen:
    5,576
    Ort:
    742 Evergreen Terrace
    Ja, aber (...) ich nutze fast ausschließlich den MSVPortal Style und bin happy. Wenn ich dann aus Gründen mal in den Darkmode meines Geräts gehe fänd ich es halt cool, wenn ich dann nicht erst die helle Seite laden muss um dann manuell umzustellen. :D
     
  10. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,341
    Zustimmungen:
    42,917
    Ort:
    Olten / CH
    Dieser Style funktioniert mit unserer Version nicht, der ist für Xenforo 2.1, wir nutzen aber noch 1.5. Ich werde ihn auf die To-Do-Liste für die Umstellung nehmen.
     
    esteban gefällt das.
  11. Equiferus

    Equiferus Kreisliga

    Registriert seit:
    6 Juli 2018
    Beiträge:
    75
    Zustimmungen:
    232
    Ort:
    Rumelner
    https:// Aufrufe auf das Portal werden auf http:// redirected. Bekannt?
     
  12. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,341
    Zustimmungen:
    42,917
    Ort:
    Olten / CH
    Ja, ist leider wegen der Werbung nicht anders möglich :frown:
     
  13. Mama

    Mama Landesliga

    Registriert seit:
    7 August 2006
    Beiträge:
    2,298
    Zustimmungen:
    3,551
    Ort:
    Grunewald
    Seit wann wird man denn das gefragt?
    Meinungsmache, wa?
    Abschrecken, wa?

    :ausheck:
     

    Anhänge:

    Zuletzt bearbeitet: 21 Dezember 2020
    Yike und esteban gefällt das.
  14. esteban

    esteban Regionalliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,497
    Zustimmungen:
    5,576
    Ort:
    742 Evergreen Terrace
    Mich wird das nicht gefragt :old:
     
    Mama und Raudie gefällt das.
  15. Mama

    Mama Landesliga

    Registriert seit:
    7 August 2006
    Beiträge:
    2,298
    Zustimmungen:
    3,551
    Ort:
    Grunewald
    War früh, zu früh :o
     
    esteban gefällt das.
  16. Stahlkind

    Stahlkind Kreisliga

    Registriert seit:
    1 April 2020
    Beiträge:
    48
    Zustimmungen:
    204
    Mahlzeit,

    seit ein paar Tagen erscheint bei mir ständig das Cookie Zustimmfenster bei jedem neuem Klick den ich hier mache. Automatisch springt meine Ansicht nach ganz oben auf die Seite, auch wenn ich auf den letzten Beitrag geklickt habe.
    Dieses Problem habe ich nur auf msvportal.de, sonst nicht.

    Liegt das an meinen Interneteinstellungen oder ist das ein Fehler auf der Seite.

    VG
     
    Micki1979, footlocker und MyKee gefällt das.
  17. Yike

    Yike MSVPortal-Team Mitarbeiter

    Registriert seit:
    25 April 2002
    Beiträge:
    9,488
    Zustimmungen:
    30,998
    Ort:
    Bruxelles
    Ist ne Einstellung für unerwünschte User, die man vergraulen will. Sprich einige User + die Mods... :cool:
     
  18. Stahlkind

    Stahlkind Kreisliga

    Registriert seit:
    1 April 2020
    Beiträge:
    48
    Zustimmungen:
    204
    :wein: klasse, dann bin ich wenigstens nicht der Einzige @Yike
     
    Zebra69 und Yike gefällt das.
  19. MyKee

    MyKee Landesliga

    Registriert seit:
    7 August 2005
    Beiträge:
    1,013
    Zustimmungen:
    2,017
    Ort:
    Meerbusch
    Interessanterweise habe ich dieses Phänomen am PC ebenfalls, während es am Handy (Android) glücklicherweise nicht auftritt...
     
  20. footlocker

    footlocker Landesliga

    Registriert seit:
    21 Juni 2011
    Beiträge:
    352
    Zustimmungen:
    1,274
    Ort:
    DU-Mitte
    Habe ich leider ebenfalls.
     
  21. G.B.J.

    G.B.J. Bezirksliga

    Registriert seit:
    13 August 2020
    Beiträge:
    160
    Zustimmungen:
    777
    Ort:
    Kreis ME

    Nachdem ich meine Cookies mal wieder komplett gelöscht habe, tritt dieses Phänomen bei mir auch genau so auf wie von Dir geschildert.

    Damit ist es im Moment leider quasi unzumutbar, das Portal zu besuchen. :nunja:
     
    Zebra69 gefällt das.
  22. marco_b

    marco_b Landesliga

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    686
    Zustimmungen:
    2,741
    Ort:
    Westerwald
    Gleiches Problem habe ich auch. Ich kann mich zudem auch nicht mehr anmelden.


    Gesendet von meinem SM-G781B mit Tapatalk
     
  23. Zebra69

    Zebra69 Bezirksliga

    Registriert seit:
    18 Januar 2015
    Beiträge:
    268
    Zustimmungen:
    773
    Gibt es denn mittlerweile eine Lösung für das Problem?
     
  24. Der Junge Illz

    Der Junge Illz 3. Liga

    Registriert seit:
    31 Juli 2005
    Beiträge:
    3,953
    Zustimmungen:
    17,974
    Ich hab das nun mal auf vier verschiedenen Geräten ausprobiert. Handy, Tablet, zwei unterschiedliche Windows PC (hier mit jeweils zwei Browsern). Das Problem tritt bei mir nirgendwo auf, es scheint also nicht global zu sein. Keine Ahnung, was bei euch krumm läuft.

    Meldet euch einfach mal ab, löscht Cookies und Cache in euren Browsern erneut, und loggt euch dann noch einmal neu im Portal ein. Ggf. mal testen, ob eure Browser auf dem neuesten Stand sind. Alternativ mal zum Testen einen anderen Browser oder aber den Inkognito-Modus des jeweiligen Browsers nutzen.

    Vielleicht werden Cookies vom Portal in euren Browsern generell nicht akzeptiert, vielleicht habt ihr merkwürdige Plugins installiert die die Anfragen eures Browsers verändern, vielleicht habt ihr das Portal auf einer Blocklist in den Einstellungen des Browsers gesetzt, vielleicht habt ihr ein "Sicherheitspaket" eures Internetproviders aktiv, welches gewisse Datenpakete blockt. Was weiß ich. Es kann einfach an so vielen Dingen liegen, die man pauschal nicht zwangsläufig beantworten kann. Ansonsten fällt mir hier nix ein, da ich das Problem beim besten Willen nicht reproduzieren kann.
     
  25. schwabe

    schwabe Bezirksliga

    Registriert seit:
    7 November 2004
    Beiträge:
    402
    Zustimmungen:
    931
    Ort:
    Mengen
    Habe das Theater mit den Cookies seit 3 Tagen auch auf dem Tablet (Chrome), ohne das ich bewusst etwas geändert hätte. Hat jemand von den Problemkindern schon ne Lösung.? Auf Firefox ist es normal.
     
    Zuletzt bearbeitet: 8 Januar 2021
  26. G.B.J.

    G.B.J. Bezirksliga

    Registriert seit:
    13 August 2020
    Beiträge:
    160
    Zustimmungen:
    777
    Ort:
    Kreis ME
    Auf meinem Firmen-PC tritt das Problem nicht auf (Browser: Firefox), zuhause war ich in den letzten Tagen nicht über den Laptop (Browser: Chrome) auf diesen Seiten.

    Möglicherweise liegt es am verwendeten Browser ? :nunja:
     
  27. Zebra69

    Zebra69 Bezirksliga

    Registriert seit:
    18 Januar 2015
    Beiträge:
    268
    Zustimmungen:
    773
    Das scheint wohl so zu sein: Wenn ich anstelle von Opera Firefox verwende, muss ich nur einmal bestätigen und danach nicht mehr.
     
  28. G.B.J.

    G.B.J. Bezirksliga

    Registriert seit:
    13 August 2020
    Beiträge:
    160
    Zustimmungen:
    777
    Ort:
    Kreis ME
    Hallo Leute,

    ich habe mich jetzt mal wieder am heimischen Laptop auf die msvportal.de-Seite begeben und beide Browser ausprobiert.

    Mit Firefox läuft alles einwandfrei und mit dem Chrome-Browser passiert immer folgendes auf jeder Seite, hier mal beispielhaft dargestellt an diesem Thread:

    • Ich bin angemeldet und werde nach der Zustimmung für die Cookies gefragt. Stimme zu.
    • Gehe dann auf den letzten Beitrag in diesem Thread (also den vor diesem hier, der Beitrag #927).
    • Dann passiert folgendes: wieder geht das Cookie-Fenster auf, wieder stimme ich zu und ich lande danach beim ersten Beitrag der besuchten Seite, also hier bei #901.
    • Muss deswegen wieder mühevoll dahinscrollen wo ich eigentlich weiterlesen wollte.

    Da dies bei Firefox nicht passiert, aber bei Chrome, müsste man die Ursache zumindest weiter eingrenzen können.
    Ich hoffe ich konnte etwas helfen.
     
    MyKee, marco_b und Zebra69 gefällt das.
  29. freak01

    freak01 Nörgelenkel

    Registriert seit:
    1 September 2008
    Beiträge:
    4,928
    Zustimmungen:
    15,640
    Ort:
    Duisburg
    Ich nutze Google Chrome und habe das Problem nicht. Scheint also nicht am Browser zu liegen.. Version 87.0.4280.88
     
  30. esteban

    esteban Regionalliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,497
    Zustimmungen:
    5,576
    Ort:
    742 Evergreen Terrace
    Surfst du im Chrome im Privacy Mode?
     
  31. Stefe75

    Stefe75 3. Liga

    Registriert seit:
    3 Juni 2013
    Beiträge:
    3,656
    Zustimmungen:
    23,249
    Ort:
    Dinslaken-Hiesfeld
    Auf meinem Mac mit Safari läuft das Portal problemlos.
    Seit gestern treten Pribleme auf dem iPhone und iPad auf.
    Für JEDE Aktion die ich auf den Geräten öffne,muss ich die Cookies
    akzeptieren.Siehe Anhang. AE0E7D9F-89C2-494B-8D18-38D1E816B53A.jpeg
     
    MyKee und Rheinpreussenzebra gefällt das.
  32. G.B.J.

    G.B.J. Bezirksliga

    Registriert seit:
    13 August 2020
    Beiträge:
    160
    Zustimmungen:
    777
    Ort:
    Kreis ME
    Nein, im ganz normalen Modus.
     
  33. 19Metty02

    19Metty02 Bezirksliga

    Registriert seit:
    30 Mai 2013
    Beiträge:
    510
    Zustimmungen:
    934
    hab selbiges Problem im Edge Browser auf win10
    scheint als sei nur firefox nicht betroffen
     
  34. Scalatti

    Scalatti Bezirksliga

    Registriert seit:
    24 Mai 2012
    Beiträge:
    269
    Zustimmungen:
    973
    Ort:
    Neudorf
  35. Koe-Pi

    Koe-Pi Bezirksliga

    Registriert seit:
    26 Oktober 2004
    Beiträge:
    312
    Zustimmungen:
    521
    Seit gestern habe ich das gleiche Problem.

    Jede Seite im Portal wird mit der Aufforderung.........."Wir benötigen ihre Zustimmung." geöffnet.

    Auf meinem Samsung Tablett benutze ich "Chrome", aber auch andere Browser haben das gleiche Verhalten.

    Alles schon versucht, neu aufgesetzt, Cookies gelöscht, abgemeldet u. neu angemeldet.
    Immer das gleiche Verhalten.

    Dies betrifft aber nur alleine das "msvportal" , alle anderen funktionieren einwandfrei.

    Gruß
    Koe-Pi

    Noch eine Ergänzung.
    Hatte Chrome gestern vorher neu aufgesetzt.
     
    Zuletzt bearbeitet: 19 Januar 2021 um 08:58 Uhr
  36. Ziggi

    Ziggi MSVPortal-Team Mitarbeiter

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    3,696
    Zustimmungen:
    9,838
    Ort:
    Essen Holsterhausen
    Soooo geil ist der MSV jetzt auch nicht. :hrr:
     
    freak01 und esteban gefällt das.

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden