Tapatalk-Erweiterung

Dieses Thema im Forum "Feedback,Wünsche & Vorschläge" wurde erstellt von Hausmeister, 16 Mai 2010.

  1. Hallo,

    wäre es möglich, die Tapatalk-Erweiterung hier auf dem Board zu installieren?
    Würde das mobile Lesen des Forums mit iPhone oder Android-Smartphones deutlich vereinfachen. Hier eine Info, was das ist: http://tapatalk.com/
     
    die_nette_maus und Kayyy gefällt das.
  2. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    An der Boardversion hier (3.8) wird nix mehr installiert ;)

    Wir werden wohl in der Sommerpause auf die neue (4.0) umsteigen. Die neue ist durch den Verzicht auf ein Tabellenlayout eh schon deutlich Smartphone freundlicher. Für die 4.0 werde ich mir aber diese Erweiterung auf die To-Do-Liste legen!
     
    Youngster, Barti, die_nette_maus und 6 anderen gefällt das.
  3. iChchris

    iChchris Landesliga

    Registriert seit:
    20 September 2008
    Beiträge:
    2,519
    Zustimmungen:
    3,662
    Ort:
    Hilden
    Auf meinem N97 wird das Forum hier als "mobile" seite angezeigt, also es passt alles ins Bild und ist sehr einfach zu Bedienen.

    Wieso ist das beim iphone nicht?, also bei mir müsste man nichts hier installieren.
     
  4. Söäään

    Söäään 3. Liga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    2,868
    Zustimmungen:
    11,054
    Ort:
    Moers
    Weil auch alle dein Handy haben und keine Iphones,Blackberry oder sonstiges :)
     
  5. Angezeigt wird das Forum bei mir auch.
    Tapatalk bietet aber eine ganz andere und viel besser Ansicht des Forums. Sieht dann eher aus wie im Mail-client als wie in einer Webseite und ist sehr gut zu lesen, ohne zu zoomen etc.
     
  6. Markus

    Markus MSVPortal-Team Mitarbeiter

    Registriert seit:
    22 Oktober 2004
    Beiträge:
    7,468
    Zustimmungen:
    31,599
    Ort:
    Duisburg
    Also, ich habe das Problem, das das Forum bei mir auf dem iPhone nur in der Mobile-Ansicht angezeigt wird.
    Das bedeutet ich sehe keine SB und keine Avatare oder Signaturen. Habe das aber nicht so eingestellt und ich weiss, das andere mit ihren iPhones die ganz normale Forenansicht haben...keine Ahnung woran das liegt.

    Muss immer mit dem User Agent Faker arbeiten, Jailbreak sei Dank! :)
     
  7. Enigma

    Enigma Kleine Raupe Nimmersatt

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    4,087
    Zustimmungen:
    10,593
    Ort:
    Schlaraffenland
    Ich komme zwar auch so zurecht, aber wenn es mit tapatalk einfacher wird - gerne. Gibt es bekannte Foren, die dat unterstuetzen? Wuerde ich gerne mal ausprobieren. Hmm gerade mal die kostenlose Variante probiert. Sieht ganz nett aus, aber die Version, mit der man auch pn und Posten kann, kostet dann wohl Kohle.
     
    Zuletzt von einem Moderator bearbeitet: 16 Mai 2010
  8. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Zum "Mobile" Style.

    Installiert ist hier in der Software auch ein Mobile Style. Manche Geräte geben sich als Mobilgeräte zu erkennen und der Style wird umgeschaltet. Der Style ist aber nur auf das Forum beschränkt. Das Portal bleibt dabei aussen vor (Portal ist eine "Fremderweiterung"). Somit im Mobilstyle auch keine Shoutbox.

    Ich denke, dies wird mit der neuen Boardversion besser, wobei mir dabei die Shoutbox noch einiges an Kopfzerbrechen bereitet. Die SB tut es nicht im neuen Portal (ein richtiges CMS). Für das nächste Update der VB-Software sind aber noch Veränderungen angekündigt. Diese Version werde ich auf jeden Fall vor weiteren Tests noch abwarten!
     
    Max Herre gefällt das.
  9. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Den Mobil-Style habe ich auf Grund nicht ausreichender Erkennung der Geräte gelöscht.
    Dafür ist aber die Touchbb Erweiterung hinzu gekommen. Das Forum läßt sich jetzt also mit http://www.msvportal.de/forum/touchbb.php von Iphone aufrufen!

    Die Umstellung auf die Version 4.x wird sich aber noch deutlich hinziehen. Vbulletin muss an vielen Stellen noch nacharbeiten und einiges an Ungereimtheiten beseitigen! Der Support für unsere 3.8 wurde jetzt auch noch verlängert, so dass wir keinen Druck haben, die Software zu wechseln! Wie sagt man so schön, never touch a running system ;) :D
     
    Ziggi gefällt das.
  10. Caly1983

    Caly1983 Zebra

    Registriert seit:
    6 August 2007
    Beiträge:
    2,462
    Zustimmungen:
    8,321
    Ich teste das gerade mal, sieht nicht schlecht aus. Wenn man mal kein Umts hat ist das bestimmt ne feine Alternative. Ansonsten kann man glaube ich, auch mit dem normalen Forumstyle leben.
     
    Zuletzt von einem Moderator bearbeitet: 8 August 2010
  11. MSV-Supporter

    MSV-Supporter Landesliga

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    641
    Zustimmungen:
    1,117
    Ort:
    Willich
    Ich wollte vorsichtig fragen, ob hier in Zukunft noch mit der Tapatalk Erweiterung zu rechnen ist?
     
  12. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Geht!!! :)

    Nur ein Fehler ist im Namen bei Tapatalk... Dort steht "MSVPOTAL" :D
     
  13. MSV-Supporter

    MSV-Supporter Landesliga

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    641
    Zustimmungen:
    1,117
    Ort:
    Willich
    Ja super. Da hab ich lange darauf gewartet. Vielen Dank. :)
     
  14. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Gibt es ein Problem mit dem Plugin?
    Habe seit gestern und nur im Portal das Problem, dass ein Teil der Themen kursiv geschrieben in der Übersicht steht. Wenn ichs öffne, springt der immer auf Seite 1, allerdings mit dem Inhalt der letzten Seite(n). Darüber hinaus fehlt an vielen Stellen Datum und Uhrzeit des Postings.

    Da das Problem wie gesagt nur hier im Portal auftritt, vermute ich, dass es eher am Plugin als am Tapatalk auf meinem Gerät liegt.
    Hast du eine Idee, Omega?
     
  15. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Hm, ich habe gestern die Version 3.5 von Tapatalk eingespielt! Wenn die Probleme macht, kann ich gerne wieder auf die Version 3.4 "downgraden".
     
  16. Caly1983

    Caly1983 Zebra

    Registriert seit:
    6 August 2007
    Beiträge:
    2,462
    Zustimmungen:
    8,321
    Bei mir klappts.
    Ich kann die Fehler nicht nachvollziehen.
     
  17. ruhrpottpsycho

    ruhrpottpsycho ZebraTrucker

    Registriert seit:
    4 Februar 2007
    Beiträge:
    3,833
    Zustimmungen:
    11,641
    Ort:
    Neumühl
    Hab das gleiche Problem.
     
  18. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    So siehts dann in der Übersicht aus !

    Wobei ich leider auch nicht ganz verstehe wann Tapatalk die Themen kursiv darstellt und wann nicht. Zuerst dachte ich, dass es die Themen wäre, an denen ich beteiligt bin, aber das kann ich seit gerade auch ausschließen.
     
    666alex und ruhrpottpsycho gefällt das.
  19. Caly1983

    Caly1983 Zebra

    Registriert seit:
    6 August 2007
    Beiträge:
    2,462
    Zustimmungen:
    8,321
  20. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Ich habe die alte 3.4 wieder installiert!
     
    Janki, esteban und oliforpresident gefällt das.
  21. Caly1983

    Caly1983 Zebra

    Registriert seit:
    6 August 2007
    Beiträge:
    2,462
    Zustimmungen:
    8,321
    Jetzt sehe ich auch wieder Datum und Uhrzeit vom Post.
     
  22. ruhrpottpsycho

    ruhrpottpsycho ZebraTrucker

    Registriert seit:
    4 Februar 2007
    Beiträge:
    3,833
    Zustimmungen:
    11,641
    Ort:
    Neumühl
    Jo is wieder normal, danke :)
     
  23. Enigma

    Enigma Kleine Raupe Nimmersatt

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    4,087
    Zustimmungen:
    10,593
    Ort:
    Schlaraffenland
    Alles wieder super!
     
  24. oliforpresident

    oliforpresident Landesliga

    Registriert seit:
    28 Oktober 2004
    Beiträge:
    803
    Zustimmungen:
    2,094
    Ort:
    Heiligenhaus
    Bei mir auch, merci

    --
    Send from my mobile coffee machine with static processing unit
     
  25. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Danke,auch bei mir alles Tutti! Also scheint der Fehler in der Tat im Plugin zu liegen


    Sent from mobile
     
  26. MrHyde

    MrHyde Regionalliga

    Registriert seit:
    20 Mai 2008
    Beiträge:
    1,645
    Zustimmungen:
    5,914
    Ort:
    Ddorf, Ex-Voerde
    Man bekommt seit einigen Tagen den Hinweis, dass eure Software veraltet ist. Vielleicht könnt ihr in ner ruhigen Minute mal das Update von Tapatalk einspielen :) - Danke!
     
  27. Caly1983

    Caly1983 Zebra

    Registriert seit:
    6 August 2007
    Beiträge:
    2,462
    Zustimmungen:
    8,321
    Das war doch glaube ich drauf?
    In Post #20 sieht man ja, dass Omega es wieder zurück gespielt hat.
     
  28. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Die Meldung kommt seit dem letzten Tapatalk Update! API has expired...
     
  29. Enigma

    Enigma Kleine Raupe Nimmersatt

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    4,087
    Zustimmungen:
    10,593
    Ort:
    Schlaraffenland
    Aber nur bei der 4er Version, oder?
    Ich benutze einfach die alte. Obwohl die neue auf den ersten Blick ohne Probleme funktioniert.
     
  30. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Da ich selbst kein Tapatalk einsetze, bin ich immer auf Rückmeldungen angewiesen. Ich dann in den nächsten Tagen Updates, vorher muss aber eine andere Großbaustelle geschlossen werden ;)
     
    MrHyde und Carsten gefällt das.
  31. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Nee,alte Version! 1.17.1

    Edit: Omega, habs nicht erwähnt, da ich erstmal abwarten wollte, obs nach Abschluss der Großbaustelle noch das Problem gibt
     
  32. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Meine Großbaustelle ist eine physische, nix virtuelles ;)
     
    esteban und MrHyde gefällt das.
  33. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Achso :D Dachte es ginge um die Großbaustelle hier im Forum
     
  34. Enigma

    Enigma Kleine Raupe Nimmersatt

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    4,087
    Zustimmungen:
    10,593
    Ort:
    Schlaraffenland
    Die ist wirklich sehr alt. Ich verwende die 2 er schon ewig und es gibt ja schon die 4er.

    von unterwegs...
     
  35. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Also wir setzen hier definitiv eine Tapatalk 3.5 Version ein! Die weiteren 3.6 oder 3.7 habe ich auf Grund der oben angegebenen Probleme nicht mehr installiert. 1.17.1 sind wir meilenweit weg!
     
  36. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Hmm, unterscheiden sich uU die PlugIn zu den Client Versionen und wir sprechen aneinander vorbei? Aktuellste Version von tapatalk unter iOS ist die von mir geschriebene, von tapatalk2 ist man derzeit bei 2.0.8

    **edit** nach Umstieg auf TT2 ist der Fehler weg
     
    Zuletzt von einem Moderator bearbeitet: 4 Juli 2013
  37. Doggy1

    Doggy1 Kreisliga

    Registriert seit:
    10 April 2007
    Beiträge:
    28
    Zustimmungen:
    28
    Ort:
    Brilon
    Hab mit 4 keine Probleme

    Gesendet von meinem GT-I9505 mit Tapatalk 4 Beta
     
  38. Enigma

    Enigma Kleine Raupe Nimmersatt

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    4,087
    Zustimmungen:
    10,593
    Ort:
    Schlaraffenland
    Ich hatte von Android gesprochen...

    von unterwegs...
     
    esteban gefällt das.
  39. MSV-Supporter

    MSV-Supporter Landesliga

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    641
    Zustimmungen:
    1,117
    Ort:
    Willich
    Ich habe seit heute Probleme mich am iPhone über Tapatalk im MSVPortal einzuloggen. Obwohl ich das richtige Login Passwort eingegeben habe fragt er mich städnig danach. Über die Webseite funktioniert es ohne Probleme. Hat das sonst noch jemand?
     
  40. MSVFan

    MSVFan Regionalliga

    Registriert seit:
    26 Oktober 2004
    Beiträge:
    1,931
    Zustimmungen:
    7,213
    Ort:
    Mülheim an der Ruhr
    Bei mir funktioniert alles Reibungslos. Tapatalk 2.0.2 iPhone 5 iOS 6.1.4
     
  41. MSV-Supporter

    MSV-Supporter Landesliga

    Registriert seit:
    27 Oktober 2004
    Beiträge:
    641
    Zustimmungen:
    1,117
    Ort:
    Willich
    Ok. ich hab's jetzt einfach mal gelöscht und neu eingebunden. Jetzt geht's wieder. Danke.:huhu:
     
    MSVFan gefällt das.
  42. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Das Tapatalk Team hat sich entschlossen einige Fehler zu beseitigen. Aus diesem Grund haben wir das Tapatalk Plugin aktualisiert. Sollten Fehler auftauchen, bitte hier melden :danke:
     
    oliforpresident, Enigma, jogi123 und 3 anderen gefällt das.
  43. esteban

    esteban Landesliga

    Registriert seit:
    25 Oktober 2004
    Beiträge:
    3,055
    Zustimmungen:
    4,585
    Ort:
    742 Evergreen Terrace
    Bleibt das Plugin weiterhin erhalten oder wird es aufgrund der DSGVO abgeschaltet? :nunja:
     
    KIKA und Daniel-Seestern gefällt das.
  44. Omega

    Omega MSVPortal-Team Mitarbeiter

    Registriert seit:
    24 Oktober 2004
    Beiträge:
    5,212
    Zustimmungen:
    42,306
    Ort:
    Lenzburg
    Ich würde es ja am liebsten in die Tonne kloppen, aber DSGVO wird da wohl als Grund nicht reichen.
     
    esteban gefällt das.
  45. KIKA

    KIKA Regionalliga

    Registriert seit:
    1 Februar 2005
    Beiträge:
    3,296
    Zustimmungen:
    5,037
    Ort:
    Neukirchen-Vluyn
    Wer braucht es, Forum läuft doch wunderbar für sich im Smartphone Browser.
     
    KOKS AG, Caly1983 und esteban gefällt das.

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden